Back to overview
Degraded
Google Cloud outage affecting push notifications
Jun 12 at 09:33am HDT
Affected services
API
Resolved
Jun 12 at 12:05pm HDT
Google Cloud Platform incident seems to be resolved. Everything should now back to normal.
Affected services
API
Updated
Jun 12 at 10:07am HDT
Google Cloud is still down. We can't do much at this point, but wait for it to recover. We will update the status page after Google Cloud is back.
https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW
Affected services
API
Created
Jun 12 at 09:33am HDT
Major Google Cloud Platform outage affects push notifications deliveries.
Notifications are not lost, but you might see significant delays in deliveries.
Affected services
API