Back to overview
Degraded

Partial Outage

Feb 21 at 11:20am HST
Affected services
API

Resolved
Feb 22 at 01:20am HST

We have confirmed the issue is now resolved.

Updated
Feb 22 at 01:10am HST

We have identified the root cause.

Overly aggressive Cloudflare security policy has been deployed in response of an attack, that also caused some API requests to be challenged by Cloudflare Bot Protection.

We have reverted the change and expecting recovery in minutes.

Created
Feb 21 at 11:20am HST

Send notifications API is partially unavailable for some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.